Presentación de Microsoft FrontPage Express

FrontPage Express es un editor de páginas Web que ofrece toda la eficacia de HTML (Lenguaje de marcado de hipertexto). Puede usar FrontPage Express para crear y dar formato a páginas Web en HTML trabajando en una vista WYSIWYG ("lo que se ve es lo que se obtiene"), de modo que podrá ver la apariencia real del formato y el diseño.

FrontPage Express funciona también con el asistente Personalizar esta carpeta (en el menú Ver del Explorador), por lo que podrá personalizar fácilmente la forma en que aparecen las carpetas.

Las características de fácil uso de FrontPage Express permiten crear eficaces y sofisticadas páginas Web. Por ejemplo, puede hacer lo siguiente:

  • Aplicar etiquetas HTML eligiéndolas en la lista de la barra de herramientas, sin tener que escribirlas manualmente.

  • Seleccionar texto o párrafos y aplicarles formato y alineación al hacer clic en un botón de la barra de herramientas.

  • Insertar imágenes que haya creado o imágenes prediseñadas de sus colecciones favoritas (las colecciones no se incluyen con FrontPage Express).

  • Abrir directamente páginas Web existentes en Web (si está instalado el Asistente para la publicación en Web) o a partir de un archivo de su equipo o de una red.

  • Guardar el trabajo directamente en el Web (mediante el Asistente para la publicación en Web) o en un archivo.

  • Agregar marquesinas (texto con desplazamiento).

FrontPage Express ofrece muchas de las características del Editor de Microsoft FrontPage en un paquete de menor tamaño. Es fácil cambiar a FrontPage sin necesidad de aprender un nuevo programa o método para crear páginas Web. FrontPage ofrece las características adicionales del Editor de FrontPage y el Explorador de FrontPage.


Personalizar las carpetas con el estilo Web

Ahora, todo lo que pueda hacer en una página Web puede hacerlo también en cualquier carpeta de su disco duro.

Cuando muestre el contenido de su PC con el estilo Web, puede personalizar el fondo de cualquier carpeta mediante el asistente Personalizar esta carpeta (en el menú Ver del Explorador). Y lo que aún es más interesante, puede convertir cualquier carpeta en una página Web mediante el asistente y FrontPage Express.

Cuando su carpeta sea una página Web, podrá usar FrontPage Express para agregar vínculos con Outlook Express u otros componentes, insertar controles ActiveX, personalizar los estilos y tamaños de fuentes o agregar marcas de agua. Puede usar esta funcionalidad sólo por diversión o bien para compartir la última información de su trabajo en carpetas compartidas personalizadas. En cualquier caso, podrá crear carpetas que satisfagan sus necesidades específicas.


Características avanzadas de FrontPage Express

Las características de fácil uso de FrontPage Express le permitirán crear sofisticadas y eficaces páginas Web:

  • Agregue colores de fondo y marcas de agua.

  • Utilice los componentes WebBot para agregar una amplia funcionalidad sin necesidad de realizar una programación compleja. Un WebBot es un "objeto dinámico" de una página Web que se ejecuta cuando el autor guarda la página en el servidor de Web o, en algunos casos, cuando el usuario ve la página. FrontPage Express incluye WebBots que agregan a las páginas Web características de Marca de hora, Inclusión y Búsqueda. (Para obtener una gama completa de WebBots, como tratamiento de formularios, barras de exploración, etc., puede hacer la actualización a Microsoft FrontPage.)

  • Utilice controles ActiveX para ampliar la capacidad de sus páginas Web.

  • Inserte nuevas etiquetas HTML a medida que vayan apareciendo, mediante el comando Formato HTML.

  • Vea y modifique directamente todas las etiquetas HTML en la página Web. La codificación por colores de FrontPage Express permite distinguir fácilmente las etiquetas del contenido.


Actualizar a FrontPage

Actualización a Microsoft FrontPage

Cuando esté preparado para crear páginas Web más avanzadas, es fácil pasar de Microsoft FrontPage Express a Microsoft FrontPage. El producto le resultará familiar, ya que FrontPage Express se ha diseñado basándose en el Editor de Microsoft FrontPage.

Microsoft FrontPage es un completo paquete para autores de páginas Web y administradores de sitios Web. FrontPage Express y FrontPage son una excelente combinación para las organizaciones en las que las necesidades individuales varían entre la simple presentación y modificación (FrontPage Express) y la modificación, presentación y administración ilimitadas de Web (FrontPage).

FrontPage proporciona a los autores de Web un entorno completo con los siguientes componentes:

  • El Editor de FrontPage permite crear, ver y guardar documentos HTML. Incluye plantillas, asistentes y componentes WebBot con los que puede crear fácilmente eficaces páginas Web. Como el Editor de FrontPage actúa también como un mini-explorador, puede utilizarlo para importar páginas de cualquier lugar de Internet o de una intranet.

  • El Explorador de FrontPage pemite administrar, ver y manipular un sitio Web. Puede desarrollar y probar un sitio Web en su PC y después copiar todo el sitio a un servidor Web. También puede usar el Explorador de FrontPage como servidor Web personal para ejecutar un sitio Web directamente desde su escritorio, ya sea como parte de una intranet o como un sitio público en World Wide Web.